FM Themes
Welcome to FM Themes
where you can share your punBB, phpBB 2, Invision, & phpBB 3 themes for Forumotion forums.

You are viewing the forum as a guest, so you will not be able to use the full forum. To use all the features of the forum, you need to log in or create a FREE account by registering.

Some Avatars Are Not Appearing On The Homepage

View previous topic View next topic Go down

SLGray
Administrator
Reputation : 290
Points : 1514
Posts : 3644
View user profile http://fmthemes.forumotion.com

PostSLGray on Sat Oct 31, 2015 1:14 pm

Forum Link:  [You must be registered and logged in to see this link.]

Some of the members' avatars are not appearing in the last topic column on the homepage.  Could you check and see what could be the issue?  I can not locate the issue.
SLGray
Administrator
Reputation : 290
Points : 1514
Posts : 3644
View user profile http://fmthemes.forumotion.com

PostSLGray on Sun Nov 01, 2015 10:41 pm

Could you check to see if you see all the avatars:  [You must be registered and logged in to see this link.] and [You must be registered and logged in to see this link.] ?
Guest
Guest

PostGuest on Sun Nov 01, 2015 10:50 pm

That's odd, they aren't showing for me, either.

Is the avatar showing in the request thread on this forum?  Maybe it's the image hosting issue.
SLGray
Administrator
Reputation : 290
Points : 1514
Posts : 3644
View user profile http://fmthemes.forumotion.com

PostSLGray on Sun Nov 01, 2015 10:59 pm

Leah7 wrote:That's odd, they aren't showing for me, either.

Is the avatar showing in the request thread on this forum?  Maybe it's the image hosting issue.
They are in the request topic.

I notice that when the page is loading you can see an outline, but the avatar does not appear when the page finishes loading.
Guest
Guest

PostGuest on Sun Nov 01, 2015 11:06 pm

O-o  That's weird.   I'm not sure what it is, then.  Hopefully, Ange can help.
SLGray
Administrator
Reputation : 290
Points : 1514
Posts : 3644
View user profile http://fmthemes.forumotion.com

PostSLGray on Sun Nov 01, 2015 11:07 pm

Thanks for checking [You must be registered and logged in to see this link.] .
Ange Tuteur
Themer
Reputation : 204
Points : 9161
Posts : 303
View user profile http://fmdesign.forumotion.com/

PostAnge Tuteur on Mon Nov 02, 2015 5:29 am

They appear to be showing for me, aside from the avatar you have. I think it got broken somehow ; [You must be registered and logged in to see this link.]
SLGray
Administrator
Reputation : 290
Points : 1514
Posts : 3644
View user profile http://fmthemes.forumotion.com

PostSLGray on Mon Nov 02, 2015 1:00 pm

I do not understand why it changed, because it was working fine before.  I replace it in the my profile, and it is working now.
SLGray
Administrator
Reputation : 290
Points : 1514
Posts : 3644
View user profile http://fmthemes.forumotion.com

PostSLGray on Sun Nov 08, 2015 10:21 pm

Topic solved and archived

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum